Ask or search something about android

how to tell what Android version a phone has?


Sunday 22nd of January 2012 / forums.androidcentral.com
Gingerbread, Ice Cream Sandwich etc ... how can I tell which version my phone is running since going into settings --> about and settings --> software update phone gives me numbers not names. Being a version dummy I don't know how to tell by the numbers.
posted on: Verizon HTC Rezound
read more

update - Is it possible to install a higher Android version on a phone and have it still running smoothly?


Friday 01st of February 2013 / android.stackexchange.com
I have an LG Optimus One P500 phone which has an official update limited to Android Gingerbread 2.2.3. But I've heard of people installing ICS custom ROMS on their phone even though officially it is not supported. My phone has the following specifications:CPU: 600MHzRAM: 512MBCurrent OS: Gingerbread (runs very smoothly with no lags for any tasks)So I'm just trying to find out what are the minimum requirements for ICS and whether a phone will continue to function as smoothly as it did for Gingerbread.
posted on: hardware-requirements
read more

Eclipse does not recognize Droid phone


Friday 21st of December 2012 / androidforums.com
I'm hoping to develop apps on my Mac Air. I installed the Eclipse ADT environment and began working through the tutorial. Fine so far. But then I connected up to my LG VS700 (I think it's also called the LG Enlighten) and no dice. Under "Run As", Eclipse informs me "(none applicable)". If I try "Debug" the Android Device Chooser dialog informs me there are no Android devices connected.After reading various things around the web for how to connect, I have looked in the following places and verified:1. Phone is set to enable USB debugging.2. When connected, phone is set to "Connect as Modem" and not "Mass Storage".3. Android version is 2.3.4, which is also version 10. Manifest file says <uses-sdk android:minSdkVersion="8" android:targetSdkVersion="16" />Anything else I'm missing? I've seen some mention of having to install driver files for a Windows environment, but that doesn't seem to be applicable to OS X.I have Parallels on this machine and it is running Windows 7. So if I can't succeed on OS X, my next thi
posted on: hardware-requirements
read more

google play store - Override PlayStore Application Android Minimal version requirement?


Tuesday 03rd of July 2012 / android.stackexchange.com
Possible Duplicate: How can I tell the Android Market that I'm running an updated version of Android? In fact, I installed an higher Android version on my phone (4.0 on a ZTE Blade which normally supports 2.1).But when I'm connecting to the market with my phone, I'm still limited to that 2.1 version and I can't even see higher version's applications while my phone now supports those...Is there a way of overriding that version limitation or at least push it to 4.0 ??Note :: I already have the google apps installed.I installed the moded ROM from that location :: http://www.modaco.com/topic/351670-ics-cm9-404-coldfusionx-for-the-zte-blade-rom-updated-2806/ EDIT ::The limitation I'm facing seems linked to something else than my android firmware.Indeed I can download that app : https://play.google.com/store/apps/details?id=com.anddoes.launcher&feature=sear‌​ch_result (while it requires 4.0 firmware). But I can't download this one : https://play.google.com/store/apps/details?id=AtomicTurtleStudio.DripLite&featu‌​re=search_result (while it requires 2.2 firmware).
posted on: android-versions
read more

Determine Android version on generic device


Friday 13th of May 2011 / androidforums.com
I've purchased a generic netbook running on Android. I'm unhappy with it for a number of reasons, but it was sold as being Android 2.1, yet when I look in Settings > About device > Firmware version, it says "1.6". Is "Firmware version" the same as "version of Android"? I just notice that my Android phone has different menus (Settings > About phone > Software information > Android version) and am worried that the seller is going to argue that "Firmware version" is <> "Android version".Apart from this field, is there any other way of definitively establishing which version of Android the device is using? Thanks!
posted on: Other Androids
read more

rooting cheap 4 sight tablet


Sunday 28th of July 2013 / androidtablets.net
Hi I am new to rooting' however I have spent the last year reading everything I can about rooting and just so I did not brick my phone I figured I would start on something a bit cheaper than my phone. Come february my contract is up and thuink that waiting until then would be a good time to root it. But in the mean time I have a cheap tablet that I like, but it seems to be more limited than my phone. It is running 4.1.1 which is older than the android version on my phone, tho my phone is at least a year older than this tablet.So does anyone have a means of rooting a 4Sight? I attempted 1click root and it did not work. I have found a way to download games from the market. I have also customized this to its limit. Any help would be great and Thank You in advance.
posted on: Other Androids
read more

Need help recovering accidentally deleted data, from galaxy young. Linux Mint is my os.


Sunday 06th of October 2013 / androidforums.com
I accidentally deleted an important msg thread from my Samsung Galaxy Young.So I need some kind of tool which does this, but I can't find one that works for linux.Googleing, you get many fixes and tools. Too many to properly judge which are trustworthy.I could not find one which has a linux version.I tied running [this][android data recovery dot com] over Wine (windows emulator), but it would not work:"Runtime error (at 18:408Could not call proc."Does anyone know how I can recover accidentally deleted text messages from my phone?edit: either by a linux mint program which does the job, or a method of getting my linked program to work on Wine.
posted on: Other Androids
read more

Is there a site to check which phone is running which android version right now ?


Saturday 23rd of November 2013 / forums.androidcentral.com
Hi, i would like to know what is the latest firwmware for my Samsung Galaxy SII (GTI900) ? Is there any website to check that ? since my phone is rooted i can't check it via settings-software update. Currently i'm running 4.1.2 jelly bean.
posted on: Other Androids
read more

Lost Root, Can't boot into recover, phone not working properly, Lost data!!!!!!


Monday 25th of November 2013 / droidforums.net
Ok so I haven't been on the forums in awhile but I have a huge problem. So I was running My Galaxy s3 rooted for like a year and it was fine. Then I decided to try out a ROM after being totally sick of touchwiz. I instal Cyanogenmod since it is the most common one and I just want basic basic nothing fancy. I used to be all about flashing different roms and kernels and trying to do the weirdest things possible with my phone but I don't have time for it anymore so I rarely play with my android.Here is my current situation:Model phone:SCH-1535 Verizon Galaxy S3Android: 4.3.1Kernel: 3.4.66 Build 01Cyanogenmod Version: 10.2.2013 NIGHTLYEverything goes smooth besides a few issues which I flashed google apps to fix.Phone works GREAT for a week and I love it. Then I start getting some random reboots and the camera starts freezing. Whatever I can deal with it. Then I notice like half my contacts are gone. Gone from google contacts online too. The phone just started deleting contacts for some reason. Then photos are missing. Then data from apps are missing.I go to just factory reset and get ri
posted on: Other Androids
read more

Please help; Newb. Where do I get the 2.3.4 gingerbread for my phone?


Monday 16th of December 2013 / androidforums.com
Patience appreciated. I have an L45C LG phone cdma with net10. I'm trying to root it because the phone company crippled the settings section of the 2.3.4 android operating system PREVENTING the user to change the time. (mine is set to 1980! not kidding - which makes running apps almost impossible). I do not want to activate the phone just to use it as a wifi device. I found this thread here on how to root - but I'm confused on HOW to actually replace/install a non-LG version of android 2.3.4. 1) Where do I download a "clean" or uncrippled version of gingerbread 2.3.4 which would work with my phone? Thanks for help.Rooting LG Optimus Net (LGL45C)Rooting LG Optimus Net (LGL45C)
posted on: Other Androids
read more
androidbeing.com 2013