Ask or search something about android

Video Stopped Working


Saturday 23rd of April 2011 / droidforums.net
Hi everyone,My friend recently have me a rooted Thunderbolt. I was enjoying it for two days. Then this morning, it stopped playing any streaming video.The videos just hang and say Loading. I've tried a bunch of apps and sites to no avail.Any ideas?Sent from my ADR6400L using DroidForums
posted on:
read more

Video stopped working


Thursday 09th of September 2010 / droidforums.net
Hello all, I hope you can help me. I have a droid that is running android 2.2 unrooted. Lately I've noticed that my phone won't play any of the videos on my phone. I can't watch any youtube videos or any video that's for mobile phones. I can watch flash videos online but that is it. I have no clue where to start so I decided to ask for some help because this is becoming really annoying. I'm running open home with too many apps to list. I've thought about going through and deleting each app to see if one of them is the problem but that would take forever. I hope it doesn't come to that. Any help would be much appreciated.
posted on: Motorola Droid
read more

Tried encode video -> media server not working -> can't download from market


Wednesday 26th of May 2010 / droidforums.net
Title is self explanatory. I've been trying to identify the correct encoding settings (which I've been unable to do) for the DROID. If it's far enough off, the stock video player just says, "sorry, can't play video" and closes. The Act 1 Video player gives a more thorough message stating something to the affect of 'The media server has stopped working. Please restart application or phone...' or something to that affect. After than, I can no longer download from the market. I've factory reset my phone twice now to fix the issue. Any idea on a quicker fix?
posted on: Rescue Squad Help
read more

I have a HTC wildfire and the video has stopped working. Is


Wednesday 02nd of November 2011 / justanswer.com
I have a HTC wildfire and the video has stopped working. Is that a common problem with this type of phones? How can I make work again? Any sugestions?Many ThanksAlready Tried: I tried to record a video and just does nothing. i have used it before and it was working properly. I have deleted some of the videos I had in case of memory issue but is still not working. Can you help?Many Thanks
posted on: Android Devices
read more

Recorded 30 minute funeral video didnt close properly!!!!


Wednesday 28th of July 2010 / droidforums.net
So i recorded people talking at my father inlaws funeral and the video stopped at exactly 30 minutes. gave me the wait or close option. i waited. I got home to transfer .3gp video from my droid it shows as 594mb. but the video wont play at all. not from phone,vlc, media player etc... I used hex to compare to other video files. the first line in hex is zeros all the way across . so i tried comparing to a working video. working video had a few zeros then numbers. so i copied first two lines of working video to non working video still doesnt work? Any help please???? this is a once in a lifetime video of whole funeral! non working video first three lines.00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 0000 00 00 00 00 00 00 00 00 00 00 00 00 00 00 086D 64 61 74 00 01 1A C6 65 B8 40 13 E3 11 1F C5 working video example fist three00 00 00 1C 66 74 79 70 33 67 70 34 00 00 03 0033 67 70 34 6D 70 34 31 33 67 70 36 01 2F D1 F76D 64 61 74 00 01 1F 05 65 B8 40 13 F9 3C BB 1C
posted on: Android Tech Support
read more

Media/speaker not working


Wednesday 12th of June 2013 / forums.androidcentral.com
I have a Pantech Burst (P9070) that all of the sudden stopped playing media. I woke up yesterda morning and watched a video on Youtube that played okay, but the sound didn't work on it. After that, though, no videos or music or anything will play on it. I push play on whatever it is, but it stays at 0:00 and doesn't move. I did a factory reset on it and that didn't work, so I did a hard reset of the internal memory and everything like that, still no luck. Eventually I got my friend to put Ice Cream Sandwich on it, still nothing. Any ideas what could have caused this? For what it's worth, the last time my media was working, I had my phone on my friend's Bluetooth in his car, listening through that. Seems like it stopped when I left his car. Thanks. Edit: Initially I thought that the speaker had stopped working, but then I decided that there was just no sound because the media wasn't playing. After a little more tinkering, I've decided again that the speaker is the problem. I called my phone and I can hear the other line in my earpiece, but if I put the call on speakerphone, no sound.
posted on: General Help and How To
read more

Snapchat 3.0 does not record video anymore on Galaxy Nexus


Thursday 08th of August 2013 / forums.androidcentral.com
I have a Verizon Galaxy Nexus and just updated to the new version of snapchat today(3.01). I send snapchat videos daily and now the video stopped working. I'm super disappointed. Any solutions?
posted on: General Help and How To
read more

Problems with certain streamed video on 4.3 ??


Friday 16th of August 2013 / forums.androidcentral.com
On the CBS web site one can watch live feeds from the Big Brother house (this video is not the same as the video clips/shows they have available on their site). The mobile version of the page worked fine a month or so ago (I don't load the page every day). At some point the video stopped loading/playing. This may have coincided with the 4.3 upgrade, but unfortunately I don't know exactly when the video stopped working for me. I click the play button and nothing happens. I've tried both the stock and Dolphin browsers. Since the video feeds require a subscription I don't know of others who can test it for me. Are there any known issues where stream video won't play on 4.3 when it did on 4.2 ???
posted on: General Help and How To
read more

Help - Video Player not working and Contact deleting


Thursday 14th of November 2013 / forums.androidcentral.com
Hey, I'm using the Sprint Samsung Galaxy S4 on 4.2.2 with Nova Launcher and just recently after disabling apps, etc. my Video player app no longer opens. I press it and it freezes for 15 seconds and says unfortunately it has stopped working. On top of that every time I delete a contact, it deletes the contact but gives me a message like "android.process.acore" had stopped working and exits the contacts app. I've tried enabling any potential function that I may have disabled to have that issue and no luck. I also cleared cache and data of the contacts list and contacts storage but no luck. Can anyone help me out here? I honestly do not want to format data as I have already done it 3 times prior to this issue and it is tedious. EDIT: Fixed video player by enabling picasa uploader. Still no luck with the error message after deleting contact.
posted on: General Help and How To
read more

"unfortunately vine has stopped working"


Saturday 04th of January 2014 / forums.androidcentral.com
I suddenly became very interested in vine, so I bought a cheap Tesoar tablet running Android 4.2.2. I was able to go the the app store and get vine, and it loads OK, but when I tap the camera icon (to start using vine to make a video), it says "initializing" and then "unfortunately vine has stopped working". I tried rebooting, to no avail. Any suggestions?
posted on: General Help and How To
read more
androidbeing.com 2013