Ask or search something about android

Signal issues arrive after Android 4.0.4 Ice Cream Sandwich update


Thursday 05th of April 2012 / androidheadlines.com
Last week Google released the latest version of Android, version 4.0.4 Ice Cream Sandwich to multiple devices. One of those, the Galaxy Nexus, appears to be having problems. We are now starting to see and hear multiple reports that users are experiencing signal problems and loss of signal since accepting the official OTA update. Below are multiple screenshots and links with all the information.GSM Galaxy Nexus users are reporting signal problems, loss of signal after a matter of minutes of the phone entering standby and more. Turn off the screen and you lose the signal. I’m currently on Android 4.0.4 with my Verizon Galaxy Nexus thanks to CyanogenMod 9 so I …Continue Reading HereSignal issues arrive after Android 4.0.4 Ice Cream Sandwich updateCory Gunther – androidcommunity.com
posted on: Android News
read more

Galaxy Nexus Experiencing Signal Problems? Verizon Looking into a Fix


Monday 19th of December 2011 / androidheadlines.com
We’ve received more than a few tips that users are experiencing signal issues with the Samsung Galaxy Nexus. I can’t personally verify the claims – I have yet to take my Nexus outside of a 4G zone –but based on a recent tweet from Verizon’s support account it does appear that something isn’t quite right. Users are reporting familiar sounding 4G issues, such as poor handling of the switch between 3G and 4G mode (toggling airplane mode tends to fix this) and lower-than-expected reception strength. Verizon says it is investigating the problem and developing a software update to address the problems, but a release timeframe is unknown. Our…Continue Reading HereGalaxy Nexus Experiencing Signal Problems? Verizon Looking into a FixKevin Krause – phandroid.com
posted on: Android News
read more

Great signal..no reboots..no mic prob...Dead pixel


Monday 21st of May 2012 / forums.androidcentral.com
Thought I got really lucky with my Nexus. Have had no signal problems (was even getting great 4G signal on top of Stone Mountain where previous phones had no signal), no random reboots, no mic problems even after multiple calls lasting over 1 hour, just perfect. Then I happened to be taking a picture with a white background and noticed a little black dot in the middle of the screen...dead pixel. Have a replacement coming Wednesday. Will see if some of the problems other owners have been having is as wide spread as it appears on the forums. If so, will just keep have them send me replacements until I get one that's as good as the current one minus the dead pixel.
posted on: Android News
read more

Share a gadget cell phone signal booster


Wednesday 28th of March 2012 / android.net
With weak signal, our phones always come up some problems such as drop calls, limited uses and other problems. It is no use to change a new one. A cell phone signal booster can amplify the cell phone signal and help you to overcome the dropped calls and other weak signal problems.So share the cell phone signal booster to you!
posted on: Off-Topic Forum
read more

Keep losing mobile data signal only option is to restart phone.


Sunday 06th of January 2013 / androidforums.com
Hi, is anyone else experiencing problems with staying connected to mobile more internet? I am located in Brisbane Australia and have a new S3 4g from Kogan, but I am having signal problems. My husband has an S3 3g and doesn't have the same issues. My main issue is the mobile internet, the signal at work isn't fantastic so it seems to rotate between DC, 3G and 3G+ or drops altogether, the problem is when it drops it won't find the signal again unless I restart the phone. I have tried turning the mobile data off from the quick menu bar, tried enabling and disabling from the power key and also tried going into settings and turning it on and off there as well but none of these work, the only way I can get it to search for internet again is via a restart, which thankfully doesn't take long but annoying all the same. The phone is not rooted, it comes with what appears to be French stock apps which I think is with all Kogan sold phones? I am also experiencing problems with phone network range, my husbands S3 (not 4g) but is with the same carrier (TPG) , our phones can be side by side and he
posted on: Off-Topic Forum
read more

Samsung Galaxy S2 data signal problems - 3 Mobile network


Tuesday 04th of June 2013 / forums.androidcentral.com
Hey guys, I'm sure that this has probably been talked about before but i just couldn't find exactly what i need in any of the forums.I'm having a problem with my S2, i just cannot get any data signal, normal signal is fine. It's saying it's connected to data signal, i have tried resetting the Access Point back to default, turning flight mode on and off, turning the phone on and off, taking out the battery, taking out the sim card, i have deleted some apps because i thought maybe one of them was causing an issue... i think however it may be down to Juice Defender, which i have now seen can cause people many problems. This app has been deleted... Not really sure what to do next. Could anyone help me out with this, because i would like to try everything before doing a factory reset. I've had the phone a while so there is a lot of stuff on it and i know you can back it all up but it still makes me nervous to reset the whole phone, and then it still might not even work after that. I don't even know if it's the phone or the network. Please help before i go mad from not being able to fix th
posted on: Samsung Galaxy S4
read more

Camera / SD Card / Signal Problems


Friday 14th of June 2013 / droidforums.net
Ok, I'm at my wits end here. I got annoyed with the last update which caused battery and signal issues, so I decided to root and try CM10.1.Now I have a several problems:1. The Camera stopped working.Every time I open the app it says "Camera Error", "Can't connect to the camera"2. The phone no longer recognizes the external SD card.When I go into settings->storage-> it says "Insert an SD card for mounting" with no option to actually mount.I've tried reformatting the 32GB card as FAT32 with Windows 7 and with EaseUS Partition Master. I also tried a spare 512MB SD card I had laying around. No luck. Also, cannot mount in CWM.3. Signal appears to be worse than before.Before the OEM update I has fair 4G in my office, after the update I had fair 3G in my office, now I get a blip of 3G here and there.I've tried multiple ROMs, including CM10.10 RC5, CM10.1-20130411 M snapshot, CleanROM 6 R2, and AOKP Milestone 1. None of these ROMs fix any of the three problems listed above.Any help would be greatly appreciated.
posted on: Galaxy S3 Development
read more

Signal Problems


Monday 06th of January 2014 / forums.androidcentral.com
I know there are ongoing problems with the Nexus 5 and it's radio (supposedly Google is aware of the problem) but I am really starting to get a bit tired of it. The phone reports that I don't have a signal 35% of the time - cell standby reports this under the battery stats - and cell standby takes much more power than it should (8%) BUT when I go into the detailed battery graph there is no way there is enough red (no signal indicator) to account for 35% dead time. There are dead spots, which shouldn't be there - again a radio problem that Google should fix in the next update, but there is not that much red. I also use my phone quite a bit of the time and haven't noticed it drop signal for a day or two. Texts always send fine and I haven't missed a call yet. Any ideas on why the phone is reporting such a high number or why my battery life has taken a sudden plunge?
posted on: Galaxy S3 Development
read more

M8 GPS signal problems (signal breakups)


Monday 26th of May 2014 / forums.androidcentral.com
hello i am having big problems with the M8 GPS.During navigation using navigon or goggle maps i do have signal breakups all the time.The signal is lost between a few seconds, sometimes some minutes.My M7 right next to it, is just fine.Talking to the HTC support I have set up the phone three time from scratch now, ordered a new sim card no change..still breakups. In my german forum many people seems to have the same problem. Anyone here having the same problem ?
posted on: Galaxy S3 Development
read more

So poor signal is a pretty known issue right?


Saturday 02nd of August 2014 / forums.androidcentral.com
So I've had my Nexus 5 since about January and hadn't really experienced any problems until.. In May I started experiencing signal problems. Constantly losing signal, draining battery, no service, etc. I figured I would wait until the 4.4.4 update and see if that helps. So, I waited. I reset my N5 completely to factory settings and installed 4.4.4. But I still got the same problems. I Thought maybe it was my network, so I went online and checked some forums and fiddled with my APN settings and went around for a few days like that before I changed it back. That didn't work either.. I then came across several different radios for the Nexus 5. So, I flashed a radio and went around for a couple days with the new radio to see if that would help, I did this with every single US N5 radio (I believe there was 5 or 6). And this didn't help me either. I said whatever and I just dealt with the crappy signal for 2 months. Then I finally went to the T-Mobile store and told them my story and showed them the screenshots that I take every now and then indicating the loss of service. "No Servic
posted on: Galaxy S3 Development
read more
androidbeing.com 2013