Ask or search something about android

app download/update/storage issue


Monday 03rd of December 2012 / androidforums.com
Recently rooted with Odin, tried out a few different apps to try and move the apps that normally could only be installed on the phone over to the sd card to free up space and after the last one I tried I've been having issues downloading and updating any apps whether they're coming from the google play store or as an apk I download off the web. Every time I try, I get an error message saying "Insufficient storage available" even though I have plenty of room on both sd card and internal memory. Also can't move any existing aps between internal and external storage. I would try recovering from cwm but it ceases to open the cwm recovery mode and just goes straight to the standard recovery mode and I really don't want to try to do a factory reset just in case it doesn't fix the issues and ill then be stuck with no apps at all... Any ideas how to resolve this?
posted on: Samsung Replenish
read more

Cannot see SuperUser .zip in CWM, but it's there!


Wednesday 29th of August 2012 / forums.androidcentral.com
Hey all, I am trying to root my Sprint Galaxy S3. I have CWM Recovery I installed. When I boot into it and attempt to install CWM_SuperUser_v3.0.7.zip, it is not there to be selected. Every other folder on my SD Card is visible, but the super user zip is not visible. When viewing the files on my SD Card, the superuser zip is the only one that is a zip type of file. I simply moved the .zip to the root of my sdcars. Cannot see it in CWM. What am I doing wrong? What can I try to make this work? I am rooting with the hopes of solving the copy/paste app crashing issue... Thanks!! Sent from my SPH-L710 using Tapatalk 2
posted on: Samsung Replenish
read more

CWM Install Issues


Thursday 23rd of February 2012 / androidtablets.net
Hi,I have been struggling to get CWM installed on my rooted VTab. I have .adb drivers, Vizio drivers and SDK-tools installed on my windows xp pro PC. I can see my Vtab using the adb devices command and view logs, etc. but trying to push CWM file or even placing CWM file on my sd card directly is not working. I'm not right in front my PC at the moment but I believe the error was file wasn't found and I verified path/file name and command multiple times with no luck.I have not had a big issue with the internal storage space yet using APPS2SD Pro for a majority of my apps so haven't changed the mount to use SD Card. Although the CWM instructions for the Vtab only note that make sure an SD card is installed but not that it must be mounted, I'm thinking maybe it is the issue, if so, I will have to try the mount point hack.I want to get this thing backed up so I get start really playing around with the system files without worry.After all my jawing, this may be a simple answer of, "you need to mount SD card!" lol
posted on: Vizio Tablets
read more

SD Card and CWM issue


Sunday 28th of July 2013 / androidforums.com
Ok, I managed to Root this tablet using this guide on xda, http://forum.xda-developers.com/showthread.php?t=2044496. The issue is when I plug in to a PC, it does not give me my ext sd card as a drive to open. I tried three different cards. So I am stuck at step 4 and 5 for the CWM install. I can take the sd card out and use the reader on the laptop, and transfer that way but, that is time consuming.Not sure if it related, GScript and Mobileuncle both look for files in the "sdcard" folder. On these devices, mine anyway, the ext sd card folder is "sdcard2". I had to move the files to the internal storage to finish those steps. That is not working for steps 4 and 5. Has anyone used this guide and successfully completed it with no problems or had a problem like this and fixed it?Maybe someone can tell me a easier way to install CWM?The device is a A2107A-H on AT&T.Thanks in advance.
posted on: Vizio Tablets
read more

Boot Loop issue after installing a new font using ROM Toolbox Pro


Sunday 04th of August 2013 / androidforums.com
I installed ROM Toolbox Pro. I used the Root Browser in it to change the boot and shut down animations. It was okay, no problems. I also changed the font several times. I also managed the system audio files using the Root Browser and no problems. I tried changing the font again and then when I tried rebooting, it won't pass through the boot animation anymore. I removed the battery and the SD card and then put it back after 30 minutes but still the same. I have CWM recovery installed but unfortunately, I cannot access it. I am planning to flash the ROM but how will I do that if I cannot even access the CWM recovery? How can I fix the boot loop issue without flashing the ROM. I have a backup of the stock ROM and a custom Samsung Galaxy S4 ROM. Flashing the ROM will be my last resort. I need your inputs guys. Thanks in advance!
posted on: Android Lounge
read more

CWM fails to restore, "error while restoring /system"


Monday 05th of August 2013 / androidforums.com
Hey guys. I think that this would be the right forum section for this question, but I found it a bit unclear so please correct me if I'm wrong.Anyway, I've just begun to mess around with ROMs for android, starting with my Huawei MediaPad. I tried all, like, three ROMs available for it (all unofficially), however, all three had major bugs and I decided to go back to stock (CM and AOKP wouldn't activate WiFi, and PE got stuck at the boot- animation and never even started up). So I booted into clockworkmod recovery, and tried to restore from the backup I made earlier, but it told me that it couldn't find any backup. So I moved the backup- file itself to the external SD- card and tried the "restore from external SD- card"- option. This time, it did find the backup and began to load it, however, it stopped after formatting "/system" and output "error while restoring /system". I can't seem to find the answer on google, so do you know what the issue might be and/or how to solve it? Could the file be corrupted?
posted on: Android Lounge
read more

VM's Galaxy S3 and SD Cards


Wednesday 21st of August 2013 / androidforums.com
Okay, so I bought my new S3 on 8/19 and I immediately noticed problems using my new SanDisk Ultra 64GB microSDXC card. Plugging the phone to my laptop I had trouble creating new folders. The card would just lock up as soon as I tried creating a new folder. Surprisingly though, I was still able to drag and drop files onto the card... it just wouldn't let me crate new folders. The other issue I have is that I'm unable to mount the card in CWM v6.0.2.8, I have to keep going back to my 32GB microSDHC card I've used on my HTC One V in order to flash anything. There seems to be a few variables like maybe USB 3.0 causing problems when hooking up my phone to the laptop, or CWM not supporting the exFAT format still. Could someone verify?In my search I've also started running into forum threads and even tech site articles about the S3 becoming notorious in corrupting then killing SD cards. Some users even tell about their S3 already killing their fourth card... I'm surprised this issue hasn't come up in our discussions since using SD cards is a big deal when it come to flashing and rooting.I'm
posted on: Android Lounge
read more

Help with Triumph and Link2sd


Thursday 17th of October 2013 / androidforums.com
Hey everyone, I'm new to this forum and this is my first post here. I recently switched over from my rooted LG Optimus V over to a Motorola Triumph. I rooted it with gingerbreak using the guides here and installed CWM and the Froyocream Sandwich ROM and its running fine. The issue comes when I try to setup link2sd so I can move apps to the card. I created a second partition for link2sd using Minitool Partition Wizard. I have tried creating the partition as fat32, ext2, ext3, ext4. I still get the same result. When I try to mount the sd card in the phone I get the "Damaged SD Card" error. I then have to reformat it in the phone which gets me back where I started with only one partition on the card. I have searched around looking for a solution or similar issues to this but have found nothing that helps. Does anyone have any ideas of how to fix this? Do I need to use a different ROM for it to work? Because I haven't found any threads where anyone has this issue.
posted on: Android Lounge
read more

Galaxy S4: Restore ROM from external SD card


Sunday 12th of January 2014 / forums.androidcentral.com
I rooted the verizon s4 (4.2.2/mdk) and backed up the rom using cwm. To preserve internal memory space, I set rom manager to backup to the ext sd card. In recovery, I got an error, can't mount ext sd card. So I backed up to internal memory and then moved the backup tp the external card. I wanted to make sure I could restore this rom if necessary so I went into recovery and tried to restore from the ext card. Again I got the error (can't mount ext card). I did check the card mounted before I tried the restore. Two questions: Is there something I need to do differently in backing up and restoring to/from the ext card directly and secondly, if I get in a situation where I need to restore, will I have sufficient access to the files to move to rom over to internal memory so it can be restored? (I hear about soft bricks and am wondering what I can do with the phon in that situation. I am very new to this business and would appreciate any help out there. Another issue that may be related concerns cwm. When I rooted the phone last week (galaxys4.com instructions for mdk using odin/motochoppe
posted on: Android Lounge
read more

Loss of data? Here is a possible fix!


Saturday 18th of January 2014 / androidforums.com
Hello all,I couldn't find any other thread on this topic and figured i would make one to possibly help a few people who may exhibit the same issue. After flashing a custom ROM for the wrong carrier on accident (Verizon) i lost data. I tried going back to other ROMS i knew had data, and even previous backups with no such luck. My IMEI was still there, however attempting to dial *228 provided a message saying that the phone wasn't registered on mobile networks and a circle with a cross through it is all that showed for data connection in the status bar. I then decided to Odin back to stock and it failed, leaving me with a phone only able to access download mode and powering up the device normally requested being connected to kies for an emergency firmware recovery, however upon connecting the phone it would not see it. In a desperate attempt i went back into download mode and flashed a file of CWM recovery and was able to boot into it, after this i removed my external SD card and used a card reader to place a ROM upon the card and was successfully able to flash it, leaving my phone on
posted on: Android Lounge
read more
androidbeing.com 2013