Ask or search something about android

sim card - Can I install a custom rom with SIM Lock enabled?


Thursday 11th of October 2012 / android.stackexchange.com
I purchased a phone for development purposes knowing that it was being sold for parts/repair. The phone can't read SIM cards for some reason and the battery always says 999%. No idea why, but everything else is fully functional.When I go to Location & Security > SIM Card Lock its enabled. I cant unlock it because I dont know the PIN.If I were to root the phone and install CM7 -- would the phone ask me to input this PIN after I install it?
posted on: sim-card
read more

Bootloop after flashing custom ROM


Monday 02nd of January 2012 / androidforums.com
Hi everyone, So, wanted to root my phone SGS2, followed the instructions posted on here and all was well, perfect even. Then decided to download a custom ROM, and chose the wicked rom from the list. Copied it to my SD card and used CWM to flash an update. Now handset just loops the startup screens without actually starting. Doh!!!! Could someone please help me get back to the time before the Wicked ROM. I appreciate you get loads of these requests,
posted on: sim-card
read more

Verizon S3, No SIM card/No mobile network


Thursday 19th of July 2012 / androidforums.com
So my our 1st S3 has had this issue when we try to send a text or make a phone call, the the cell service drops out, and then we get an error pop up on the screen that says "NO MOBILE NETWORK", and an icon appears in the notification bar "No SIM CARD INSERTED".We went through 3 different SIMs with Verizon, and the problem still continued. We even had a VZW engineer call us and run multiple test on the phone. They placed a trace on the line and watch as it happen. They said that the pone was disconnecting from the cell tower as soon as the call connects. They sent us a replacement phone.So we received the replacement on the 17th, and had no issues until today the 19th. All of a sudden, the same issue begins today.We called VZW again and spoke to tech support. This time around, after 5 different techs last week, this guy new exactly the issue before I had even finished explaining it.He says that it is a known issue and that it is plaguing many S3's, but not all. He alone has had 50 calls on this since the phone was released. And that his boss and his best friend hav
posted on: Samsung Galaxy S3
read more

Galaxy Ace turn on problem after flashing custom ROM


Wednesday 07th of November 2012 / android.stackexchange.com
I rooted my phone and tried to use a custom ROM, but I forgot to back up all the data etc using clockwork recovery. Then I reset everything, instalLed the custom ROM -- and now it won't turn on. It only gets as far as to the 'Samsung galaxy ace GT-S530I screen, and no further.What can I do to solve this issue, and being able to use my device again?
posted on: samsung-galaxy-ace
read more

How do i revert to Stock Rom after Flashing Custom Rom?


Saturday 01st of June 2013 / androidforums.com
Hi!How would i return to Stock Rom after Flashing A Custom Rom (Cyanogen Mod 10.1)? Would i just restore my backup before flashing the rom or do i Wipe my Phone? (Cache and etc etc)?Thank you! Much Appreciated.
posted on: Samsung Galaxy S4
read more

ICCID # Gone After Flashing Custom Rom


Monday 19th of August 2013 / androidforums.com
I am in no way new to rooting, Roms or recoveries, but I did notice something that I have no idea about and decided to see if someone here could help me out. I have a sprint S3 and I rooted it, flashed TWRP-2.6.0 and Eclipse 4.2.2 and after booting up I noticed that my ICCID was coming up as "UNKOWN" and my signal becomes extremely unstable, but when I flash back to stock rooted MD4 everything just fine. I have tried googling the issue and have found mixed opinions and answers on the subject.So my question is, is the ICCID # being unkown really the issue to the problem? And if so how can I restore my ICCID on a Custom Rom?Current Setup is:Sprint S3Eclipse 4.2.2LeanKernel 7.2-exp2+MD4 Firmware
posted on: Samsung Galaxy S4
read more

no sim card-no service after flashing custom rom


Saturday 28th of September 2013 / androidforums.com
My phone is an unlocked and rooted SGH-T989. I flashed the latest AOKP rom for my phone using Goo Manager and after it loaded I had no service and it kept telling me to either add a sim or reboot to get a mobile network. It showed no sim card and no service. When I restored using TWRP, everything is fine.Help, please!
posted on: Samsung Galaxy S4
read more

Suddenly no SIM card / No network since yesterday


Sunday 06th of October 2013 / forums.androidcentral.com
Since yesterday my girlfriends Samsung Galaxy S3 started showing a forbidden sign on the place in the notification bar which normally shows the network bars. When I try to make a phone call it says "Mobile network not available" and when I go to Settings > More > Mobile networks, it says "Insert SIM card to access network services". I think this started with that *(#&$(*@# Gmail update which first put her phone in a reboot loop and later on made it so slow you had to litterally wait 5 to 10 seconds after every touch input. But she disabled and enabled a couple of services, after deleting all Gmail updates and the phone was back to normal. But now she can't make any phone calls............ What I did to try to fix this: Reboot the phoneTurning off the phone and removing the batteryPutting the SIM in another phone: the SIM worksPutting another SIM in the S3: still no networkCleaning the SIM with a clothPutting a piece of paper between the SIM and the slot to make sure the pins are connectedWiping cacheDisabling and enabling system servicesChecking if serv
posted on: Samsung Galaxy S4
read more

wifi, cam wont work after flashing custom rom. Galaxy s3


Wednesday 18th of December 2013 / androidforums.com
I have a galaxy s3 international version. I tried installing a couple of roms including cm, supernexus and pA but after flashing my wifi an camera wont work in any of the roms. Anyone has any fix to this ? Help would be really appreciated
posted on: Samsung Galaxy S4
read more

USB no longer recognized on S4 after flashing custom ROM


Monday 12th of May 2014 / forums.androidcentral.com
So I just flashed a custom ROM for my first time to my Samsung S4(SPH-L720). Unfortunately I have everything working except my PC will not see my phone anymore. The phone says connected as a MTP device but I cannot see it in my computer to transfer files back and forth. ROM- Google play edition for sph-l720 *Reinstalled drivers and kies to no avail.
posted on: Samsung Galaxy S4
read more
androidbeing.com 2013