Ask or search something about android

Help with activating MyTouch after downgrade to 1.6


Thursday 26th of August 2010 / androidforums.com
Hey guys, thanks in advance for any help. I recently acquired a MyTouch 3g through a friend of a friend. Anyway, it was rooted and had a custom rom on it, but I didn't like that rom and it was slow so I decided to unroot the phone and start from scratch. I didn't know it would cause me so much trouble Anyway, I used sappimg.nbh or whatever, and now it wants me to sign in with my google account only it can't establish a connection to the server. I'm currently on T-Mobile's $10 unlimited web so I've changed the APN settings to internet2.voicestream.com and still no luck. It shows that the phone is getting a signal and the little edge network icon is there but every time it can't connect.I've read that my only choice is to use someone else's SIM to activate. Is there any way around this? Any way to get root access without going into the file manager, or am I screwed?Thanks.
posted on:
read more

<ROM> Samsung Gravity Smart T589 <10/26/11>


Wednesday 26th of October 2011 / forums.androidcentral.com
Sorry for posting here - there is no thread or forum for this device. This is for the Samsung Gravity Smart T589. This is a stock 2.2.2 froyo rom that is deodexed and themed. This was built from a system dump - the firmware hasn't been released yet. Please note that I am not a developer - just a tinkerer. This will be installed by flashing through the stock recovery.There are no custom recoveries available yet for this device.This has the majority of the bloatware removed.It will utilize the stock kernel already in the phone.The ROM download link is provided after the screenshots.A RAR file download link is provided with the apps that were removed. Details: Removed Drivesmart from Settings.Removed Social Network Key from Settings - hotkey defaults to FacebookRemoved Messaging Key from Settings - hotkey defaults to Message AppRemoved Notification Slider from SettingsRemoved Software Update from Settings - wont OTA a custom romRemoved many ringtones and added a few.Removed Startup sounds and Shutdown sounds.Removed Startup and Shutdown animations. Removed the following apps:
posted on: General Help and How To
read more

Problem with data after using WiFi


Thursday 28th of June 2012 / androidforums.com
I've been noticing that sometimes after using WiFi for a while then turning it off and going back to the mobile network, apps using data won't work although the data icon is present. I've gotten it to work again by putting the phone into airplane mode briefly, then turning airplane mode off. This seems to re-initialize the network connection without having to reboot the phone. Any ideas on why this happens or how to fix it? Phone is rooted but I haven't changed anything that should cause this, all stock and no custom ROM installed.
posted on: LG Optimus M Plus
read more

How to get push SP mode mail working on custom roms Docomo Galaxy Nexus (maybe other phones also)


Tuesday 07th of February 2012 / androidforums.com
Hi guys, This is for people on Docomo network using Galaxy Nexus. One thing I noticed after installing custom roms, is that push mail on the stupid SP-Mode app no longer works. Being as this is the only app you can apparently use for Docomo's mail, it is a bit of a roadblock. After digging around a bunch on Japanese forums, I finally found out what you need to do to make it work. I tested this first hand on Android Revolution HD, but the forum said it will work for all roms for the Nexus. This may or may not also work for other docomo android phones. It is a general app, so if anyone else can give it a shot on their phone, I can update this. 1) Make a backup of your stock Docomo rom (always always always) 2) Install your custom rom 3) Go into the android market and download the sp-mode mail app (SPモード) 4) Navigate to this website on your phone and download the app. You can install it right from the website. (alternatively you can download it and move it to your internal storage and install it using any apk installer) SPModePush.apk 5) You are all finishe
posted on: Samsung Galaxy Nexus
read more

No group text after installing AOKP


Wednesday 26th of June 2013 / forums.androidcentral.com
Hi, I am very new here, so I am sorry if this is not the right place to ask this. I installed AOKP custom rom on my Samsung Galaxy nexus yesterday and everything works fine so far except 2 things: 1) I can not receive or send group text messages from the android messaging app. I know I can use other apps like whatapp, etc to do this...but I want to use regular messaging app that sends it as message over verizon cell network. 2) My battery was down to 30% and I took it out and put it back in....and the battery indicator shows it at 100%. Thats obviously not right. I will really appreciate any help with fixing these issues. Thanks!
posted on: General Help and How To
read more

No network after T-mobile pulse 2.1 update


Saturday 10th of August 2013 / androidforums.com
My T-mobile pulse was locked with pattern lock,so I decided to use the 2.1 update,I did the update but there was no network on my phone,I thought it was because I didn't install the custom rom.so when I installed the custom rom,it still didn't work.when a sim is inserted it marks X on the network ba,and when I search for network it says ' your sim doesn't allow a connection to this network.then I went to my sim unlock setting,and it says I cannot unlock sim even when my sim is not locked.have tried several simcard,but its still the same.I need help please
posted on: Guest Questions
read more

No network after custom rom


Sunday 08th of September 2013 / androidforums.com
Hi all I recently installed a custom Rom the pure look S4 and now I can't connect to mobile networks and can't make calls, I decided it might be the rom so I did a full wipe and reinstalled the rom still the same issue, I decided then to download omega rom and I am still having the same issue. any help would be great. Ps I have done the normal i.e wiped the sim card and all that.
posted on: Guest Questions
read more

no sim card-no service after flashing custom rom


Saturday 28th of September 2013 / androidforums.com
My phone is an unlocked and rooted SGH-T989. I flashed the latest AOKP rom for my phone using Goo Manager and after it loaded I had no service and it kept telling me to either add a sim or reboot to get a mobile network. It showed no sim card and no service. When I restored using TWRP, everything is fine.Help, please!
posted on: Guest Questions
read more

WiFi Can't turn on anymore (no mather which Kernel or ROM using) (Razr M)


Sunday 29th of December 2013 / droidforums.net
First of all I would like to thank everyone considering to help me! . In short story goes: I bought 2 days ago Motorola Razr M ( Softbank Japan version) 201m. It is a xt902. Except some minor things , the phone is basiccaly xt905 (or xt907). I rooted and unlocked bootloader. After that (like always of course) I started testing many Custom and modified ROMs. I was not satisfied with almost none of the roms tried (xt905,xt907), in my case almost every rom I tested is laggy and slow (CM esspecially , not usable). The only roms that are working great are stock based or original (xml.zip). I flashed mostly trough CWM and RSD Lite (xml.zip), but tried also TWRP.In all that flashing going on I didn't test WiFi (Wireless, Wlan ), and network ( I don't have SIM),but only performance. Suddenly on one ROM when I was satisfied with it I noticed that the WiFi wont turn on.. I would toggle it to on but it would just go back to off position by itself.. Also the whole switch is greyish like the wlan card is not installed or something..After that I tried almost every custom ROM or stock fastboot sol
posted on: Guest Questions
read more

Can't update to 4.3


Monday 07th of April 2014 / androidforums.com
So my phone was rooted and after DLing the 4.3 update, after it reboots, it would get to about 30% and then fail.No custom rom, just rooted so I could freeze apps using Ti Back-Up. I was able to update PRL and Profiles, and before 4.3 it would update just fine.Well, I did a factory reset and still run into the same issue. I wasn't sure if factory reset was the same both through settings and through the bootloader (holding down the center button, volume and power.) Whether I'm connected via wifi or network, the install fails.I took it to a Samsung experience and when she hooked it up to her computer to flash it, she said her software wouldn't let her do anything because it still had "unauthorized software/os installed."So where do I go from here? How can I get the 4.3 update without using some custom rom? Is it worth going that route or would it be better to just custom rom it? I don't really need all the features most roms utilize. My phone is basically a glorified tablet. I browse the internet, text and make calls. I don't use it for planning, nothing. I freeze nearly ever
posted on: Guest Questions
read more
androidbeing.com 2013