Ask or search something about android

Help, Nexus 7 wont connect to mac


Friday 03rd of August 2012 / forums.androidcentral.com
Hey everyone, I just got my N7 and I've got one pretty big issue. No matter what I've tried my N7 wont show up when connected to my mac, I've used every micro usb cable I have, and I've downloaded the android file transfer app, but still nothing.
posted on: Google Nexus 7 Tablet
read more

cant get google nexus 7 to connect after RESET


Friday 08th of February 2013 / justanswer.com
can't get google nexus 7 to connect after RESETOptional Information: What have you tried so far?: RESET Google Nexus 7 tablet because audio 2 low. Now it sees my router but I can't connect because CONNECT is grey instead of white and it doesn't do anything. HELP!!!
posted on: Android Devices
read more

Nexus 7 cannot connect to my WPA secured home network


Thursday 02nd of August 2012 / forums.androidcentral.com
Just got a Nexus 7 8gb and I can't get it to connect to my home network. I connected to a hotspot on the way home, but no luck at home. It goes back and forth from "connecting" to "authenticating". Sometimes it says "disconnected", other times"authentication failed". Its a Quest router that has allowed my laptop and Xbox to connect. On the other hand I have these same problems with my LG Optimus phone. It fails to connect to my home network as well. Please help.
posted on: Google Nexus 7 Tablet
read more

nexus 7 wont connect to public wifi... please help?!


Monday 14th of January 2013 / forums.androidcentral.com
Hello, i am pretty new to all this stuff but i have searched and searched for an answer to try and sort my problem and had no luck.So im hoping someone here may be able to shed some light! I had a Nexus 7 for christmas, and for some reason unknown to me it isnt connecting to any public wifi, primarily i got it so i can use it at school and in my studio, but at both of these places it wont let me connect, and the passwords have been entered correctly. Several times! Ive tried disconnecting, restarting my tablet, forgetting and re putting in the passwords and it still comes up with Authentication Problem after a long try at connecting and authenticating... Am i doing something wrong or is it a fault with the tablet? All the answers and forums i have found have all referred to router setup and restarts, but i cannot adjust any of this as it is public. Any help would be so very appreciated! Also i have a samsung s2 which connects instantly to all these places with no problem, and the only place i can pick up wifi with my N7 is at home, which after many resets and rebooting my router it
posted on: Google Nexus 7 Tablet
read more

constant wireless charger message


Tuesday 24th of July 2012 / forums.androidcentral.com
I keep getting a screen that pops up that says I have removed my phone from a wireless charger. I don't have a wireless charger; need have. took to Verizon and they did hard reset. they can't figure out the prob. anyone?
posted on: Verizon LG Revolution
read more

nexus 7 wont connect apps to internet


Sunday 18th of August 2013 / forums.androidcentral.com
My nexus will connect via chrome browser to the internet, but displays security certificate warnings for every site like Google etc but won't connect apps to the internet at all, just saying no connection :/
posted on: Verizon LG Revolution
read more

Nexus 7 constant connect charger message


Monday 19th of August 2013 / forums.androidcentral.com
Help? I keep getting this message saying to connect the charger whenever my charger is in. Plus, when I'm on my nexus when charging, it does not even charge. Advice?
posted on: Verizon LG Revolution
read more

Nexus 7 cant connect with imap


Tuesday 27th of August 2013 / androidforums.com
Hi all,this is driving me mad, I have tried all manner of different email clients on my Nexus 7, I have configured the settings for imap to access my virginmedia account using the identical settings I use on my laptop. which basically is imap.virginmedia.com incoming port 993smtp.virginmedia.com outgoing port 465I have tried all sorts of combinations SSL ticked & unticked also all the different port numbers 143 / 25 etc, etc, also tried using blueyonder.co.uk & gmail.com & every combination I can think of but whatever I have tried it fails to connect to server. I even rang VM, they were at a lose as well.Now my wife has an android (unbranded Maplins thingy) & hers works (same account) the only difference is hers is JellyBean 4.2 but my Nexus has updated to 4.3, thats the only difference. i can access my email by logging in to a web browser of course but that is not the way I prefer plus I would love to know what's causing it. JB 4.3 do you think or something else.grateful to all for any light that can be thrown on this.many thanks.
posted on: Verizon LG Revolution
read more

Nexus 7 2 gen charger/adapter question


Thursday 19th of September 2013 / androidforums.com
Hi allI can see that the UK/EU model of the Nexus 7 uses a 5.2V 1.35a power adapter.Does anyone know if this is compatible with other adapters. For example the power adapter for my Galaxy S3 is a 5V 1a adapter and this only delivers 5W instead of the 7W the stock adapter delivers. And im wondering if that is enough.Im asking because i'm thinking about buying a UK model, which has a different wall plug than the rest of EU and thereby isnt usable in my country.Thanks
posted on: Verizon LG Revolution
read more

Please Help: Nexus 7 2013 won't boot, even after a factory reset from recovery mode.


Friday 14th of March 2014 / forums.androidcentral.com
First my device:2013 Nexus 7 32Gb Wifi OnlyCompletely stock, running the latest version of Kitkat (4.4.2 I think) This morning after removing my Nexus 7 from the charger and using it for a few minutes, it began flashing an error message something like: "Facebook has quit working" After dismissing it only to have it return again after a minute or so, I decided to restart my Nexus 7. When I tried to turn it back on it hung at the boot animation, after a while I turned it back off and tried again only to have the same result. So I booted into recovery and did a factory reset, everything appeared to go well but when I try to restart, my Nexus still hangs on the boot animation. I have done multiple factory resets and nothing seems to change. Does anyone have any advise about what I should try next? I'm sure that I've probably missed something somewhere but I can't seem to find anything in my forum searches. Thanks in advance for your help!
posted on: Verizon LG Revolution
read more
androidbeing.com 2013