Ask or search something about android

HI WE PURCHASED A IPHONE FROM EBAY IN AUSTRALIA HOWEVER IT


Sunday 16th of October 2011 / justanswer.com
HI WE PURCHASED A IPHONE FROM EBAY IN AUSTRALIA HOWEVER IT IS LOCKED TO AT&T AND WE JUST WANT TO KNOW HOW TO ACTIVATE THE PHONE HERE SO THAT WE ARE ABLE TO USE IT , THE PHONE IS IN RECOVERY MODE AND WE HAVE RESTORED THE PHONE TO FACTORY SETTINGS WITH THE HELP FROM AN APPLE REP IN QUEENSLAND BUT CANNOT GO ANY FURTHER , WE HAVE PUT IN A at&t sim in hopes to activate the phone so that we are able to use an australian carrier can u help many thanksAlready Tried: contacted apple tech here restored phone to factory settings but it needs to be activated with AT&T we just want to beable to use an australian carrier
posted on: Android Devices
read more

Help please, I think I bricked my phone


Saturday 15th of December 2012 / forums.androidcentral.com
I successfully rooted my Slider, installed the BobZhome recovery tool, did a backup, and everything was fine. Then I installed the Mobster rom, and it said it successfully installed and so I rebooted the phone. Now the phone won't turn on. I finally got LGMobile Support Tools to recognize it although the SD card is not being recognized on my pc. Any help would be great appreciated! EDIT: After pulling the battery, I was able to get into Recovery. Just because I'm a glutton for punishment, I tried installed the Mobster rom again, and again, after waiting almost 20 minutes, phone still never came on, couldn't restart it or anything. So back into Recovery and I just restored the original ROM to the phone and all is fine. I followed all the steps, so not sure why I'm having so much trouble flashing the Mobster rom.
posted on: Android Devices
read more

Help please, I think I bricked my phone


Saturday 15th of December 2012 / androidforums.com
I successfully rooted my Slider, installed the BobZhome recovery tool, did a backup, and everything was fine.Then I installed the Mobster rom, and it said it successfully installed and so I rebooted the phone.Now the phone won't turn on. I finally got my PC to recognize it although the SD card is not being recognized.Can anyone please help? I see guides for unbricking phones but not the particular phone. Thanks!EDIT: After pulling the battery, I was able to get into Recovery. Just because I'm a glutton for punishment, I tried installed the Mobster rom again, and again, after waiting almost 20 minutes, phone still never came on, couldn't restart it or anything.So back into Recovery and I just restored the original ROM to the phone and all is fine.I followed all the steps, so not sure why I'm having so much trouble flashing the Mobster rom.
posted on: LG Optimus Slider
read more

Options for Deleted APN with No Backup, Please Help!


Monday 25th of June 2012 / android.net
Recently accidentally totally wiped my SD with all my backups before flashing CM9- didn't realize until got the refractory no connectivity and went to flash a different mod and it (and everything else on my SD) was gone. No backups on my computer either. Is there any option other than reversing my root and taking my phone back to the sprint store to recover my APN or generate a new one? Have an EVO 4G and have been searching the internet like mad but these sorts of questions are generally either unanswered or followed by "oh, I figured it out, I just restored my phone back to xyz". Help/advice is much appreciated.
posted on: Android Forum
read more

GPS Won't Lock


Saturday 23rd of April 2011 / droidforums.net
Man I need some help. My GPS won't lock in. I ran GPS Test and it only shows one satellite in the sky instead of 7 or 8.I have done everything. Reinstalled Liberty. Wiped. Uninstalled all my apps so google won't reinstall them. I even sbfed back to stock with the VRZ_MB810_2.3.34_1FF_01 file.I got verizon to send me a new phone by calling them. I got irritated and just restored back to my liberty without making a new backup. Now the GPS doesn't work again. I forgot to test it on the new phone before I restored (dumb move).Anyone else have this problem? What are the odds that both phones have mucked up GPS chips?Just SBFed the new phone and still no luck...PLEASE help!
posted on: Liberty ROM DX
read more

I Think I've Stoned My Phone ... Help Please ... !!!!


Friday 29th of June 2012 / androidforums.com
While Trying Lenovo's A50 system.Img ... everythig went smooth and fine and superfast ... untill the time i realized that the soft keys have changed their way of function ... they blink but not work as they were supposed to work on A75. Things i tried to solve ... but no success :Rebooted : booted well and fine, just soft keys are dumbed.Restored different backups .... no use, but the screen got unresponsive or misresponsive.Flashed different ROM's ... no success ... the issue persists.Power+VolumeDown ... Tried to calibrate the device but got stuck at Keys Calibration. Instead, additional camera keys appears in lieu of a75 soft keys.Frilled myself and formatted phone completely including the format of NVRAM and NAND successfully.Flashed Phone with Stock ROM. Ran It with no issues .... but the soft key problem persists.Any Last day HELP, Advise, Suggestion, To-Do's-n Dont's... before i head to the Service Center ...!!!! ... Will be highly appreciated.Thanks In Advance ... ( Below is the Test result through SPFT, performed before flashing Stock )===============Memory Detection Report
posted on: Liberty ROM DX
read more

z71 phone hangs on logo after restoring default ROM


Thursday 28th of April 2011 / droidforums.net
I'm noob sorry. And my phone is rebranded the name in my country is Cherry Mobile Nova which is based on z71 etc.I recently backed up my default ROM with RM and after that I updated it using cyanogen 7.0.2 (Gingerbread). Then I have other issues/problems with CM7. The Wi-fi doesn't work it is stuck on scanning mode then I decided to go back to my default ROM.And another problem, I got this message "MD5 Mismatch!" so I follow some steps to fix this (in the emulator something on the phone I done something that fixed the .md5)Then after that I restored my default ROM. I got no problems restoring it it said "Restored complete". I rebooted my phone to see if it work then I'm stuck on the Company logo! I had no back up of CM7 ROM because I thought my old back up is perfect because it is the default ROM. I tried clearing the cache and do a factory reset on the recovery but it doesn't work.Help please. I really need your help my phone is just new almost 1 week then I bricked it
posted on: Android Smart Phones
read more

Help with Clean tool script - Page 4


Tuesday 14th of February 2012 / droidforums.net
Originally Posted by MrSmith317If it's the standard network bootloop, have you tried the bootloop fix?Standard network bootloop? No, I haven't even heard of it. (Did I mention that I'm a total newbie? )My bootloop thing was not a fluke. I just re-debloated most and adblocked on my clean nand restored phone after the experiments of last night. Bootloop on a hard power switch power cycle. This was after I'd done the same power cycle thing successfully just prior to the re-debloating and adblocking action.I'll look for something on the network bootloop thing via the forum search.Thanks again!cheers,john
posted on: HTC Rezound Development
read more

Just restored phone, help


Monday 01st of July 2013 / androidforums.com
Hey there, I am new. I am here because I just factory rested my droid x2. I did not check off the box to erase my sd card contents and minutes before reseting, I moved some apps, pictures and contacts onto it. Just wondering how on earth I can get them back onto the phone. I have the sd card in but it won't show everything. Is there a step I have missed?Thanks!
posted on: Introductions
read more

lost all my apps and games after rooting <fast help please>


Wednesday 24th of July 2013 / androidforums.com
Hi, i lost all my apps and games after rooting before i root my nexus 7 i backed up the apps on mobilego for android and after i rooted my phone i was going to restore but it just restored the the camera launcher and the other apps won't to restore it always say"no enough space" and the free is 13 gb and the apps was installed 10 gbthanks.
posted on: Nexus 7
read more
androidbeing.com 2013