Ask or search something about android

Just a heads up.. Go SMS Pro not receiving pictures!


Saturday 28th of July 2012 / forums.androidcentral.com
Just a heads up, if you are using the newest version of Go SMS Pro on Ice Cream Sandwich 4.0.4, you will more than likely not be able to receive picture messages. Just To Let All You Know -Isaac- Sent from my DROID RAZR using Android Central Forums
posted on:
read more

Go sms pro blurry mms pics


Tuesday 30th of October 2012 / forums.androidcentral.com
Hey guys i just have a minor issue when sending an mms picture using go sms pro the photo comes out fuzzy and blurry is there a setting to correct this??? I hate using the stock app on my GS3 it works there but it's boring lol i prefer to use go sms as my default app.
posted on:
read more

Go SMS Pro MMS issue


Saturday 29th of December 2012 / forums.androidcentral.com
Recently my phone stopped sending/receiving mms messages, including group messaging with iPhones. The only way i can utilize mms is through the stock messaging app, or over WiFi. Anyone else having this issue?
posted on: LG Optimus G
read more

Go SMS Pro - MMS/Picture/Chat problem?


Monday 16th of January 2012 / androidforums.com
Hi folks, first post here, rather fresh to Android system, but managed so far and things works smoothly :-) Yet, one hickup has emerged with my favorite app till now, and that is the GO SMS Pro.So to try to narrow the problem, here is what works fine:In the private box area, I have one private thread and pictures and everything works like a charm, on both phones (Galaxy S2 & Xperia ray).- Then, to save some money, we sms and MMS alot, we switched to "Go SMS chat" and enabled it. Then, all the pictures (MMS) were gone, including the text that came with them, removed from the thread (on both phones).- Ok, I've googled alot to solve this problem, send mail quite a few times to Go group but nothing so far.- Then, I moved the thread out of the private box area, and THEN all the pictures (MMS including txt) were showing.. - Moved it back, gone again.- Also, sending and recieveing is not possible. Lets say I make one ready to send, it apperantly does but other side doesent get the MMS and it is gone from the thread (also on my og the other sides).- We both tried to turn of the
posted on: LG Optimus G
read more

GO SMS Pro - MMS (sending pictures) Problem/Fix


Sunday 16th of October 2011 / androidforums.com
First off, I'm new to this forum so if this should be moved elsewhere please feel free to move it or let me know. I searched around before creating this new thread but couldn't find something on what I'm about to talk about.There is a troubleshoot guide already in existence (from motorolatriumphhacks website), but that did not fix my problem completely.This shouldn't be a problem if you didn't delete the stock messaging app, but I did delete mine.Here's what to do first (from that site):In GO SMS press the Menu key.Select Settings->MMS settings->APN ConfigurationPut a checkmark next to Fill APN Configuration ManuallyFill in the following:MMSC: http://mmsc.vmobl.com:8088/mms?type=null ***If there is an error remove type=null (mine contains type=null)MMS Proxy:205.239.233.136MMS Port: 81(I tried some other settings where 8088 was 8080 didn't work, and where the first part of the url (mmsc) was missing, and same thing didn't work)Even after I changed these settings, I was still unable to send/receive pictures. I thought it was something with the network since my 3G signal at the
posted on: Motorola Triumph
read more

Go SMS Pro/Handcent SMS/non-stock messaging apps sending problem?


Thursday 12th of January 2012 / androidforums.com
Hi all. I am new to Android and this forum, so first of all, I would like to say "Hi there! Please to meet you all." Recently I have installed Go SMS Pro to replace my stock messaging on HTC Sensation. Everything looks good. However, I am facing one problem. When trying to send a message to a friend, most of the time the message comes back with a "message failed to send" notification. Yet after a couple of seconds, a toast message comes up saying "message received by (my friend's name)" (I turned on delivery report). She does received the message. After that the problematic message is marked as "sent" (a tick). It doesn't happen all the time, but it kind of annoys me. Sometimes I thought my message was not sent successfully and tried to resend, but my friend ended up receiving two copies of the same SMS, and also deducting my credit twice. I have tried Handcent SMS, and if I remember right it too has this problem. My stock messaging app works perfectly. In all cases, receiving messages is perfectly fine. I doubt it is my network problem.Is anyo
posted on: Motorola Triumph
read more

Android Forums - View Single Post - Tips GO SMS Pro - MMS (sending pictures) Problem/Fix


Sunday 16th of October 2011 / androidforums.com
First off, I'm new to this forum so if this should be moved elsewhere please feel free to move it or let me know. I searched around before creating this new thread but couldn't find something on what I'm about to talk about.There is a troubleshoot guide already in existence (from motorolatriumphhacks website), but that did not fix my problem completely.This shouldn't be a problem if you didn't delete the stock messaging app, but I did delete mine.Here's what to do first (from that site):In GO SMS press the Menu key.Select Settings->MMS settings->APN ConfigurationPut a checkmark next to Fill APN Configuration ManuallyFill in the following:MMSC: http://mmsc.vmobl.com:8088/mms?type=null ***If there is an error remove type=null (mine contains type=null)MMS Proxy:205.239.233.136MMS Port: 81(I tried some other settings where 8088 was 8080 didn't work, and where the first part of the url (mmsc) was missing, and same thing didn't work)Even after I changed these settings, I was still unable to send/receive pictures. I thought it was something with the network since my 3G signal at the
posted on: Motorola Triumph
read more

Go SMS Pro - MMS notification not working


Friday 28th of June 2013 / androidforums.com
Hello!Previously, I had disabled my Samsung Galaxy SII stock messaging application and Go SMS Pro worked perfectly (has been for the past couple of months). Today, I found out that I have not been able to receive MMS (picture messages) for the past couple of days. I have since re-enabled the stock messaging application and am once again able to receive picture messages. However, even with the stock messaging app enabled, Go SMS Pro does not give me a notification that I have received a MMS (only the stock app gives me a notification)Model: SGH-T989Android version: 4.1.2Anyone have a similar problem? And if so, are there any solutions?Thanks for any help -- this problem has been driving me crazy all day!
posted on: Motorola Triumph
read more

GO SMS Pro Not sending MMS messages on new S4 (SPRINT)


Saturday 06th of July 2013 / androidforums.com
I have recently upgrade to the S4 on Sprint. The first app I downloaded was GO SMS Pro to act as my default messaging app. I am able to send SMS messaged with no issues but am unable to send or receive MMS. I have since removed the app and gone back to the stock S4 messaging app. I would really like to return to GO SMS. I have done a digging around the interwebs and tried a couple troubleshooting ideas but nothing has worked (Manual APN, Turned off WIFI, UninstalledReInstalled GO SMS Pro app).
posted on: Samsung Galaxy S4
read more

Go SMS Pro Not Sending


Monday 19th of August 2013 / androidforums.com
My Go SMS Pro stopped sending msgs after the update of the app. Why is this happening? The original msging ap on my phone still works just fine. But why all of a sudden my sms pro not working anymore?
posted on: Samsung Galaxy S4
read more
androidbeing.com 2013